Monitoring Instability
Incident Report for Digital Craftsmen
Resolved
Good Morning All,

Thank you for your patience, our external/transient networking issues effecting our monitoring has now been resolved.

If you experience any other issues, please don't hesitate to create a ticket with us by sending an email to support@digitalcraftsmen.com

Kind Regards
Rhodri Metcalfe-Davies
Posted Nov 02, 2023 - 09:26 GMT
Identified
Good Evening All,

Our monitoring services are currently unstable, however this is not affecting any services relating to our clients.

The supplier for out Out of Band internet access is currently experiencing some routing related issues which is causing our monitoring to become unstable or unreliable in its results.

They are currently investigating the issue and we will update you once they confirm the issue is fixed or we start seeing an improvement on our monitoring stack.

If you do notice any issues, please don't hesitate to send an email over to support@digitalcraftsmen.com and we will update you as soon as possible.

Kind Regards
Rhodri Metcalfe-Davies
Posted Nov 01, 2023 - 18:09 GMT
This incident affected: Platform Applications (Monitoring).