Log4J Vulnerability
Incident Report for Digital Craftsmen
Resolved
Hi,

Anyone found to be affected by the Log4J vulnerability has been contacted so we are marking this situation as resolved.

If you have not been contacted and are concerned that you may be affected by this third party vulnerabilty please raise a support ticket and we will urgently investigate.

regards,

Paul Orrock
Digital Craftsmen Ltd.
Posted Dec 13, 2021 - 15:46 GMT
Investigating
Hi,

There is a critical vulnerability in Log4J that may be affecting client systems.

We are urgently investigating this and so far do not believe any client systems to be immediately affected, although we cannot be sure yet until investigations are complete.

If you are not using any JAVA technologies then your systems are very unlikely to be affected. We will be contacting clients in the next hour or two who are affected.

Regards,

Paul Orrock
Technical Director
Posted Dec 13, 2021 - 09:26 GMT
This incident affected: Locations (Enfield Datacentre, Welwyn Garden City Datacentre).