Network issues in Enfield and LHC
Incident Report for Digital Craftsmen
Resolved
This incident has been resolved and the affected host has been removed pending further checks.

regards,

Paul Orrock
Posted Jul 16, 2019 - 09:45 BST
Update
Hi,

One of our hardware hosts failed and the virtual machines that were running on it were automatically restarted on other hosts. Services were recovered within a few minutes and we're continuing to go through and ensure that everything has recovered cleanly. Please send an email to support@digitalcraftsmen.com if something is not working as expected.

regards,

Paul
Posted Jul 15, 2019 - 09:51 BST
Investigating
Hi,

We are currently experiencing some packet loss between various machines within the network and have seen some machines reboot as well. We're investigating the root cause of this and will update shortly.

regards,

Paul Orrock
Technical Director
Posted Jul 15, 2019 - 09:35 BST
This incident affected: Infrastructure (Internet connectivity, Compute Cloud) and Locations (Enfield Datacentre, Welwyn Garden City Datacentre).