Host Failure in Enfield
Incident Report for Digital Craftsmen
Resolved
This incident is now marked as resolved and the host is undergoing further maintenance checks to ensure that it is stable before being returned to the cluster,

Regards,

Paul Orrock
Posted Apr 25, 2019 - 11:44 BST
Identified
One of our ESX hosts failed in Enfield, resulting in some customer machines failing and needing to be rebooted on other hosts automatically by our cluster management software. Some customers may have seen an outage for a minute or two while this failover occured.

The failed host is being investigated and will not be back in the cluster until we understand the failure and are confident in the fix. We have plenty of capacity in Enfield and there are no performance issues which is why this incident is being marked as operational.

There should be no re-occuring service issues at this point. If you are seeing any problems with your machines or service, please contact support@digitalcraftsmen.com

regards,

Paul Orrock
Posted Apr 24, 2019 - 18:46 BST
This incident affected: Locations (Enfield Datacentre) and Infrastructure (Compute Cloud).