Network Routing Issue
Incident Report for Digital Craftsmen
Resolved
Our investigation found that a brief network outage at an external supplier resulted in our routers recalculating their routes, which then resulted in a few minutes of downtime.

We have seen the network stabilise and are happy to mark this incident as resolved.

If you have any questions regarding this incident, please contact support@digitalcraftsmen.com
Posted Feb 15, 2019 - 12:40 GMT
Update
All client services have recovered. We will continue to monitor but we do not expect any further issues at this time
Posted Feb 15, 2019 - 11:51 GMT
Monitoring
The network is starting to recovery. We shall continue to monitor for any further changes.
Posted Feb 15, 2019 - 11:40 GMT
Investigating
Our motioning has alerted us to an intermittent network routing issue. We are currently investigating.
Posted Feb 15, 2019 - 11:33 GMT
This incident affected: Infrastructure (Internet connectivity).