Monitoring Web Interface is Currently Unavailable
Incident Report for Digital Craftsmen
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 14:06 GMT
Update
The Opsview web interface has now been restored and tenants are able to login once more and view monitoring checks and results.

A number of steps are still required to restore historical graphing data and some customised service checks, these tasks will not be service affecting and will be completed during the working hours today (29/01/20).

If any issues are encountered with the monitoring platform please raise a support ticket with the team.

Best regards,

Ben Sanders
Posted Jan 29, 2020 - 01:17 GMT
Update
Apologies for the extended outage of the web interface of the monitoring system. Opsview support and ourselves are continuing to investigate as a high priority. We are using other methods to ensure that we are responding to any issues with customer enviroments.

There is no impact on customer sites or performance but we understand that this missing service is inconvenient for customers who use it. Please be assured that we are keeping a very close eye on the systems and that all customer sites are responding within their usual parameters.

Regards,

Paul Orrock
Technical Director,
Digital Craftsmen Ltd.
Posted Jan 27, 2020 - 14:33 GMT
Update
We are continuing to investigate this issue.
Posted Jan 27, 2020 - 07:53 GMT
Investigating
We are liaising with the Opsview team to restore normal service as soon as possible.
Posted Jan 27, 2020 - 07:52 GMT
This incident affected: Platform Applications (Monitoring).