Network connectivty issues at LHC
Incident Report for Digital Craftsmen
Resolved
We have seen no further issues overnight and customer site response returned to normal by 7:45pm . Apologies for the degraded performance, one of our upstream providers had an issue with their routing system which affected us but we were able to work around them by dropping connectivity to them and sending traffic via our other routes.

regards,

Paul Orrock
Technical Director
Digital Craftsmen Ltd.
Posted Jul 08, 2019 - 08:54 BST
Investigating
We are currently investigating network connectivity issues at LHC which may be affecting all customers with site slowdowns and occasional timeouts. We will update this status shortly.
Posted Jul 07, 2019 - 19:11 BST
This incident affected: Infrastructure (Internet connectivity) and Locations (Welwyn Garden City Datacentre).