Opsview Down
Incident Report for Digital Craftsmen
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 17:28 GMT
Monitoring
VMWare ESX host issues have now been resolved - Opsview and issues with connectivity been resolved within the Out Of Band management system.

We continue to monitor the situation closely and if there are any further issues we will post them here on the status portal.

If you have encountered any issues outside of Opsview access, please raise a ticket with the service desk team so we can assist you further.

Best regards,

DCL Operations Team
Posted Dec 13, 2022 - 16:16 GMT
Update
Good Afternoon All,

We currently have an engineer on site who is investigating the issue with opsview and also with out management network.
We have additional external monitoring which is continuing to work, this issue is only affecting our access and Opsview at present.

We will update you again once we have further updates.

Apologies for the impacted monitoring.

Kind Regards
Rhodri Metcalfe-Davies.
Posted Dec 13, 2022 - 13:59 GMT
Investigating
We have had issues with the ESX host that runs our Opsview management and monitoring server. It is currently unavailable and we are using other tools to ensure we are able to keep an eye on our client systems. Further updates will follow.
Posted Dec 13, 2022 - 11:29 GMT
This incident affected: Platform Applications (Monitoring).