ESX Host Failure
Incident Report for Digital Craftsmen
Resolved
Hi,

The ESX host has been stable for 24 hours after its failure yesterday morning. The operating system crashed with a specific error that we are further investigating but we are confident that there is no issue with the host itself so it has been put back in to the cluster.

Apologies once again for this outage.

regards,

Paul
Posted Feb 11, 2022 - 08:35 GMT
Investigating
Hi,

We have just had one of our ESX hosts fail in our Welwyn Datacentre. This meant that the client virtual machines that were on it were automatically restarted on a different host and we are seeing them all recover. It will have meant an outage for some clients of up to 5 minutes while their firewalls restarted and routing re-established.

We apologise for this outage and will be investigating what happened to the host to cause it fail. We have plenty of capacity in the datacentre so there are no performance concerns.

regards,

Paul Orrock
Digital Craftsmen Ltd.
Posted Feb 10, 2022 - 07:43 GMT
This incident affected: Infrastructure (Compute Cloud) and Locations (Welwyn Garden City Datacentre).