Host failure in Enfield
Incident Report for Digital Craftsmen
Resolved
Host and sites recovered.
Posted Jun 15, 2020 - 16:01 BST
Investigating
One of our hosts has failed in Enfield which is currently affecting some client sites. We are investigating and pushing through sites to recovery as fast as possible, More updates to follow.
Posted Jun 10, 2020 - 09:20 BST
This incident affected: Infrastructure (Compute Cloud).