External Feed Packet Loss
Incident Report for Digital Craftsmen
Resolved
Good Morning,
Our provider has re-enabled peering with ENTA and we have seen no further issues and our monitoring has stayed stabled over night.
We shall be marking this as resolved, if you do however feel there is an issue please don't hesitate to raise a ticket with us.

Kind Regards
Rhodri Metcalfe-Davies
Posted Jul 26, 2022 - 10:40 BST
Update
Good Morning,

ENTA have found and resolved their problem yesterday and will be monitoring it for 24 hours, after which our provider will test and then re-enable peering with them once the monitoring has completed.
Our own monitoring over the weekend has gone smoothly and no further issues arose either.

We shall leave this in a monitoring state until we get confirmation that our provider has tested and successfully started peering with ENTA

Kind Regards
Rhodri Metcalfe-Davies
Posted Jul 25, 2022 - 09:28 BST
Monitoring
Good Afternoon,

Our provider has found the issue with ENTA in the end and our provider has ceased peering with them which has shown some positive effect and our monitoring has started to resolve across the board.

We will be monitoring this over night and will give an update tomorow

Kind Regards
Rhodri Metcalfe-Davies
Posted Jul 22, 2022 - 14:45 BST
Identified
Good Afternoon,

Our provider has identified the issue is a bit further spread and might be related to maintenance carried out this morning by LINX.
We are currently awaiting an update from them and will pass this on once received.

Kind Regards
Rhodri Metcalfe-Davies
Posted Jul 22, 2022 - 14:26 BST
Update
Good Afternoon

Apologies in the delay for an update. We have found the issue relating to routing to our BGP endpoints with our provider and they are currently making a change that should remove the random packet loss based on the route taken to get to services hosted with us.

We will try and update this status at 15:00 or sooner if we have an update.

Kind Regards
Rhodri Metcalfe-Davies
Posted Jul 22, 2022 - 14:03 BST
Update
Good Afternoon,

We are still investigating with our provider but have found there is to be some form of routing issue outside out network.
We shall update this status when we find more information or at 13:30

Kind Regards
Rhodri Metcalfe-Davies
Posted Jul 22, 2022 - 12:35 BST
Update
We are continuing to investigate this issue.
Posted Jul 22, 2022 - 11:43 BST
Investigating
Good Morning
We are currently experiencing some packet loss on our external feeds for both datacenters and are investigating with our provider.
This does appear to be causing some intermittent issues with sites on our infrastructure however internal network appears to be fine and stable.
We will update this status as soon as we get any update or at 12:30.

Kind Regards
Rhodri Metcalfe-Davies
Posted Jul 22, 2022 - 11:43 BST
This incident affected: Infrastructure (Internet connectivity) and Locations (Enfield Datacentre, Welwyn Garden City Datacentre).