Network Connectivity Issues in Enfield and WGC
Incident Report for Digital Craftsmen
Resolved
Our provider has confirmed that this incident has been fully resolved.

Regards,

Mark Harper
Service Delivery Manager
Posted Dec 11, 2019 - 14:16 GMT
Monitoring
The issue that was causing the upstream connection issues appears to have been fixed

Connectivity and Monitoring are reporting the network is currently stable and we are working closely with our providers to ensure this network issue does not repeat.

Once again, this doesn't appear to have been service affecting for clients, but if you have noticed any issues, please email support@digitalcraftsmen.com

Kind regards,

Mark Harper
Service Delivery Manager
Posted Dec 11, 2019 - 12:16 GMT
Investigating
We are aware of some upstream connection issues and are investigating with our provider.

This doesn't currently seem to be service affecting for clients, but if you are noticing any issues, please email support@digitalcraftsmen.com

We will update you when we know further.

Kind regards,

Mark Harper
Service Delivery Manager
Posted Dec 11, 2019 - 11:13 GMT
This incident affected: Platform Applications (Monitoring), Infrastructure (Core network), and Locations (Enfield Datacentre, Welwyn Garden City Datacentre).