Internet connectivity issues - site affecting
Incident Report for Digital Craftsmen
Resolved
Hi,

This issue has now been resolved and internet connectivity has been stable for several hours. We will examine exactly what happened but, from a preliminary review we will need to make some changes to our network later this week which could result in a short period of downtime. We will be notifying you in the next couple of days if this is required.

regards,

Paul
Posted Oct 07, 2019 - 09:10 BST
Monitoring
We have reconfigured our connectivity and all sites are now up and responding again, apologies for the outage. we will be monitoring this closely and let you know if there are any further issues.
Posted Oct 06, 2019 - 22:18 BST
Investigating
Hi,

We are currently seeing and investigating connectivity issues across both datacenters and will update as soon as we have more information. We are aware that customers are experiencing problems and are working to fix the issue.

regards,

Paul Orrock
Technical Director
Posted Oct 06, 2019 - 21:29 BST
This incident affected: Infrastructure (Internet connectivity) and Locations (Enfield Datacentre, Welwyn Garden City Datacentre).